Posted: 3 months ago Quote
The 1480A application requires the .NET framework to run. Windows 7-10 may not have it enabled by default.

1. From the Windows desktop, open the Control Panel.

2. From the Control Panel, click Programs and Features.

3. When the Programs and Features window comes up, click Turn Windows Features On or Off.

4. Then check .NET Framework 3.5 (includes .NET 2.0 and 3.0) and click OK.

5. Next, you may need to download files from Windows Update.

6. Wait while the .NET Framework is downloaded and installed.

7. A restart might be required.

/Admin