Can not work correctly without analyser

Posted: 12 years ago Quote

I use the analyser to analysis transaction between a device and a host(which is an arm develop board),I find the whole system can work correctly in HS(with or without the analyser),but in FS,it can only work correctly when I use analyser,if I plug the device to the host directly in FS,the system can not work correctly.

Please advise.
Posted: 12 years ago Quote
I can't see why inserting the 1480A unit would result in your failing device to start working.

Could this be a cable issue? Perhaps you are using a different (bad) cable for the direct connection between your host and device?

Try to bypass the 1480A unit by connecting together the two cables connected to the front panel via an adapter like this: This allows you to make sure that you are using the same cables with/without the 1480A unit.

Exactly what fails when you are using a direct connection?
Posted: 12 years ago Quote
Thank you for your reply,I tried again ,I use a extention wire instead of the adapter, and succeed in finishing the transaction.In my opinion,the difference is just the lengh of the wire.
Anyway,the problem seems solved,through the mechanism is still vague.......
Thanks to the hard work of talented engineers,the 1480A usb analyzer does help me a lot.